PDFMarkz – Setting System Prefs on Mac for Scripts - PDFMarkz User Guide - 1

If your scripts fail to run, this is most likely an issue with the macOS Security and Privacy Preferences. You should be able to remedy this problem by doing the following -

  1. Bring up your Mac System Preferences Window
  2. Select the Security & Privacy Preference
  3. Select the Privacy Tab
  4. Scroll down until you see Automation
  5. Enable the Finder Checkbox under Adobe InDesign (or the latest version of InDesign you see listed under the Automation area).

Security & Privacy Pref Setup


Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment

Stay Connected!