Installing .NET 6 - PDFMarkz User Guide - SE for Windows

The newer versions of PDFMarkz SE require Microsoft .NET 6 in order to run. If you start up PDFMarkz SE and see the following alert message, please use the following procedure to install .NET 6

Error if you do not have .Net installed


1. Click Yes on the alert window stating you must install missing frameworks for .NET
Click "Yes" to download .Net

2. Your default web browser will start up and display the .NET 6 Download Page. Make sure you download the Desktop x86 version. You may already have the Desktop x64 version loaded, however PDFMarkz SE is a 32-bit application and requires .NET6 ×86. Don’t worry you can have both the X86 and x64 versions of .NET installed on your computer.

3. To start the install, double-click on the windowsdesktop-runtime…x86.exe file
Double-Click on the .exe installer to begin installation of .NET 6

4. When the .NET Installer window comes up, click on Install.
Click on the Install button to begin installation

5. A User Access Control window (a UAC Window) will come up asking if it is OK to make changes to this computer- Click on Yes.
Click Yes on the User Access Control screen

6. You should see a progress bar showing how the .NET 6 installation is progressing.
.NET 6 is installing

7. When the .NET 6 installation has completed, you will see a message that Installation was successful. Click on the Close button to dismiss this window.
Click Close to complete the .NET installation

8. If this is the first time you have run PDFMarkz SE, you will need to activate PDFMarkz SE in order to use the product.

9. If you updated PDFMarkz SE from a previous version that did not require .NET 6 to run, you should simply be able to run PDFMarkz SE by starting it up.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment

Stay Connected!

SUBSCRIBE
Close