Markzware
QXPMarkz FAQs & Troubleshooting - QXPMarkz User Guide - 1

Q. – I keep getting an error when attempting to Activate QXPMarkz. What’s the problem and how do I fix it?
A. – When you see the “Error attempting to activate!” message, this means the the email address and License ID you are using do not match. The very first time you activate QXPMarkz, the email address you use is locked to your License ID. The most common reasons for this issue are because people forgot which email address they used to activate QXPMarkz, or they are entering an incorrect License ID.
First – Please confirm the License ID you are using to activate QXPMarkz is actually the License ID you received when you ordered QXPMarkz. If you still have the email that came with your order, try copying and pasting the License ID directly from the email.
Second – If you use more than one email address, try using your alternate email address and see if QXPMarkz activates. If it does, then please make note this is the email address you need to use in the future to activate QXPMarkz.
If neither of the tips above work please fill out our online Tech Support Form and make sure and provide the License ID and email address you are using to try and activate QXPMarkz. This way we can attempt to look up one or the other and see if we can figure out what is going on.


Q. – When I try and export files from QXPMarkz a popup window comes up telling me the feature is restricted?
A. – When you first install QXPMarkz it is in Freebie mode. In Freebie mode you can only Preview documents. In order to use export and other advanced features, you must activate QXPMarkz. This requires purchasing a license for QXPMarkz and using it to activate your product.


Q. – Will QXPMarkz work with older versions of QuarkXPress?
A. – Yes. Since QXPMarkz is a standalone program, it does not rely on Quark to generate its preview data, it simply reads Quark files. That being said, some of the Automation features in QXPMarkz do require newer versions of QuarkXPress. Also IDML files require QuarkXPress 2017 or later to work as earlier versions of Quark did not support IDML import.


Q. – Why does QXPMarkz use a PDF file when I click on the Open in Publisher icon?
A. – In order to send Affinity Publisher an IDML file instead of a PDF, you be using Affinity Publisher 1.8 or higher. If you are running Affinity Publisher 1.7 or earlier, QXPMarkz will send a PDF to Affinity Publisher as Affinity Publisher 1.7 and below do not have support for IDML import.


Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment

Stay Connected!

SUBSCRIBE
Close