InDesign Package and Pre-Flight Error when Opening InDesign

This mention of how to preflight InDesign and package InDesign in prepress was seen by Markzware, the publisher of FlightCheck software for preflighting during prepress:

Indesign Package And Pre Flight Error When Opening Indesign
When I open InDesign I get the following error message.
Cannot load PACKAGE AND PREFLIGHT UI.APLN because it requires Package
and Preflight, Please install the Package and Preflight plug-in and
restart InDesign.

I re-install In-Design and it worked fine until Adobe updates tried to
run. Get error that it cannot finish and guess what? In-Design doesn’t
have it’s plug in again.
All help is appreciated

Source:
http://www.thedailyreviewer.com/design/view/indesign-package-and-pre-flight-error-when-opening-indesign-10261570

Try FlightCheck, the patented preflight solution. This stand-alone application can both preflight and package InDesign (INDD) documents in prepress. You are not likely to see ‘cannot load’, as it is not a plug-in. There is a free 30-day demo of FlightCheck, so maybe give it a go. FlightCheck for preflighting during prepress is available online from Markzware at the FlightCheck page.

Share with your friends...Share on FacebookShare on LinkedInTweet about this on TwitterShare on Google+Share on RedditPin on Pinterest

Related Articles

 Markzware Holiday SALE! 

Save 20% through 2017

Promo Code: Holiday17
SHOP PRODUCTS

Stay Connected!

SUBSCRIBE