Search - QXPMarkz User Guide - 1
The topic you requested could not be found.
Related topics are listed below.

QXPMarkz Scripts

QXPMarkz Scripts

QXPMarkz ships with some scripts that add menu items to InDesign for converting QuarkXPress files to InDesign. The scripts are designed to closely approximates how Markzware’s Q2ID InDesign product works and allow you to convert QXP files to InDesign without…

QXPMarkz – Installing Scripts

QXPMarkz Scripts » QXPMarkz – Installing Scripts

After activating QXPMarkz, the first time you start the application, you will see a Scripts Installer Window. The Window will list all versions of InDesign from CS6 and higher it finds on your computer that are located in your Applications Folder. Next to each version…

QXPMarkz – Uninstalling the Scripts

QXPMarkz Scripts » QXPMarkz – Uninstalling the Scripts

To uninstall the QXPMarkz scripts - Make sure InDesign is not running Navigate to your Adobe InDesign folder Navigate to the Scripts folder Delete the Markzware folder When you restart InDesign the scripts will no longer be available You still need to…

QXPMarkz – Running The Scripts

QXPMarkz Scripts » QXPMarkz – Running The Scripts

Once you install the scripts, the following two new items are available in InDesign In the Main Manu Bar for InDesign you will see a new entry named Markzware. Under this menu will be an item named Convert QuarkXPress Document… Clicking on Convert Quark…

QXPMarkz Print

QXPMarkz Open In Options » QXPMarkz Print

Print will attempt to print the currently active file. Using this feature brings up a standard Apple Print dialog with all of the normal print features provided by macOS.

QXPMarkz Preferences

QXPMarkz Preferences

QXPMarkz General Preferences QXPMarkz Automation Preferences QXPMarkz IDML Preferences QXPMarkz Open In Preferences QXPMarkz Privacy

QXPMarkz Privacy

QXPMarkz Preferences » QXPMarkz Privacy

The Privacy settings are present to allow Users to either share or not share anonymous analytical data with Markzware. By default this Preference is enabled. *By agreeing to share anonymous analytic data with Markzware, this allows us to plan for resource usage…

QXPMarkz Installation

QXPMarkz Installation

Make sure you are connected to the internet Download the QXPMarkz DMG file located at – https://markzware.com/products/qxpmarkz/download/ Double-Click on the DMG, this will bring up a Drag-n-Drop Installer Window Drag the QXPMarkz application to the…

QXPMarkz Activation

QXPMarkz Activation

Enter the email address that was used to purchase QXPMarkz Copy and paste your QXPMarkz License into the provided area Click – Activate QXPMarkz will attempt to Activate QXPMarkz successfully Activates Close the Activation Window by clicking on the red…

QXPMarkz Registration

QXPMarkz Registration

After activating QXPMarkz the first time, you will have the ability to register the product, by clicking on the Register button Fill in the Registration screen and click Register to submit your registration information. You will next see a registration complete…

QXPMarkz Menu

QXPMarkz Menus Overview » QXPMarkz Menu

About QXPMarkz Brings up the About Window which shows The Version of QXPMarkz Your License ID if you have purchased the full version of QXPMarkz The Status of QXPMarkz (Activated or Freebie) The Expiration information for your QXPMarkz…

QXPMarkz – Setting System Prefs on Mac for Scripts

QXPMarkz Scripts » QXPMarkz – Setting System Prefs on Mac for Scripts

If your scripts fail to run, this is most likely an issue with the macOS Security and Privacy Preferences. You should be able to remedy this problem by doing the following - Bring up your Mac System Preferences Window Select the Security & Privacy Preference Select…

QXPMarkz Release Notes

QXPMarkz Release Notes

Check out release notes and see what has been added, improved and fixed. QXPMarkz Release Notes

QXPMarkz Startup Window

QXPMarkz Startup Window

When you first start up QXPMarkz you will see the Startup Window. This is the main window for QXPMarkz. From this Window you can open files to preview in QXPMarkz. Files can be opened in one of four ways Navigate to the QXPMarkz file Menu and select…

QXPMarkz General Preferences

QXPMarkz Preferences » QXPMarkz General Preferences

Show Welcome Window on Launch When enabled the Welcome Window shows whenever you restart. If Disabled, no window will appear when you startup QXPMarkz, so Drag-and-Drop is not immediately available, BUT, you can simply do a Command-O to select a file. Prefer…

QXPMarkz Automation Preferences

QXPMarkz Preferences » QXPMarkz Automation Preferences

The automation section lets you set up certain actions to be performed whenever you open a file in QXPMarkz. !A word of caution here – These preferences are manually set up and if you for instance set up QXPMarkz to always open InDesign whenever you open a…

QXPMarkz IDML Preferences

QXPMarkz Preferences » QXPMarkz IDML Preferences

*IDML files do not contain preview data by default. QXPMarkz allows you to create Low Resolution (Lo-Res) Previews of images for your IDML file. Thus, instead of seeing a gray box where an image is, using this feature allows you to get a lo-res placeholder image…

QXPMarkz Sample Workflows

QXPMarkz Sample Workflows

QXPMarkz – Auto Open IDML in InDesign – mimic MarkzTools2 behavior Auto Open IDML in Affinity Publisher

QXPMarkz App Overview

QXPMarkz App Overview

QXPMarkz is a standalone application for Apple’s macOS 10.12 and higher that can open and preview native QuarkXPress files (.qxp, .qxd files) and then convert them to different formats all without QuarkXPress being loaded on your computer. QXPMarkz also has some…

QXPMarkz System Requirements

QXPMarkz System Requirements

macOS 10.13 or higher 4GB RAM recommended 1 GB free disk space minimum Internet Connection to Activate and view online User Manual

QXPMarkz Menus Overview

QXPMarkz Menus Overview

QXPMarkz Main Menu Bar QXPMarkz File Edit View Tools Window Help QXPMarkz Inspector Panel QXPMarkz Shortcut Keys

QXPMarkz File Menu

QXPMarkz Menus Overview » QXPMarkz File Menu

Open Brings up an Open File Dialog Window where you can select one or more QuarkXPress files to open. Open Recent Shows a list of recently opened files in case you need to re-open them again without hunting for them on your computer system. Convert to IDML… This…

QXPMarkz Edit Menu

QXPMarkz Menus Overview » QXPMarkz Edit Menu

These items are only available when working with the About Screen to Activate or Deactivate QXPMarkz and when Registering QXPMarkz. !If you try and edit an open document, these items will not work as they will be grayed out. Cut Copy Paste Select…

QXPMarkz View Menu

QXPMarkz Menus Overview » QXPMarkz View Menu

Show Tab Bar Shows the Tab Bar (located just below the Toolbar). Open documents in Tabs versus indvidual windows is a global preference for QXPMarkz found under the General Preferences Window. Hide Tab Bar This only works if a single document is open. If you have…

QXPMarkz Window Menu

QXPMarkz Menus Overview » QXPMarkz Window Menu

Minimize Will minimize the current document window to your Dock. To view the window again, either click on the icon in your Doc or under the Window menu select the name of the document and click on it. Zoom Zooms QXPMarkz to fill up your entire screen. Selecting…

QXPMarkz Help Menu

QXPMarkz Menus Overview » QXPMarkz Help Menu

Search Built in macOS search provided by Apple (this does not tie into QXPMarkz documentation) User Guide… Will take you to the online QXPMarkz User Manual. The online User Manual is fully searchable. If you cannot find a topic in the online User Manual, please…

QXPMarkz Inspector Panel

QXPMarkz Menus Overview » QXPMarkz Inspector Panel

The Inspector Panel is an overview of your document. It displays a mini inventory of what comprises your document. Each document has its own Inspector Panel Window. Some features of the Inspector Panel Can be set to show up automatically every time you open a…

QXPMarkz Shortcut Keys

QXPMarkz Menus Overview » QXPMarkz Shortcut Keys

QXPMarkz Menu Command – Comma (,) Open QXPMarkz Preferences Command – H Hide QXPMarkz Option-Command – H Hide Others (other Applications) Command – Q Quit…

QXPMarkz Export Stories

QXPMarkz Manual Export Options » QXPMarkz Export Stories

Format Select one of the three export formats from this menu. 1A. RTF Selecting this option will export all of the story data in your file (all of the text) as an RTF file (Rich Text Format). RTF files attempt to use the proper font, font color and font…

QXPMarkz Preview Window

QXPMarkz Preview Window

Once you open a file in QXPMarkz, you will see a Preview Window. This window has the following features - At the very top is the document title of the currently active document To the right of the document title is the version of Quark the document was created…

QXPMarkz Tools Menu

QXPMarkz Menus Overview » QXPMarkz Tools Menu

The Tools Menu allows you to bring up the QXPMarkz Script Installer. This way if you disable the Launch when scripts available checkbox on the Scripts Installer window, you can always bring the window back up to review the status of installed QXPMarkz…

QXPMarkz Export As PNG

QXPMarkz Manual Export Options » QXPMarkz Export As PNG

Pages 1. All Exports all pages in the document 2. From X to X Allows you to select a continuous range of pages to export. *Regardless of whether your Quark file uses Facing Pages (Spreads), when exporting as PNG each Page is exported as a separate PNG…

QXPMarkz Export As JPEG

QXPMarkz Manual Export Options » QXPMarkz Export As JPEG

1. Pages All Exports all pages in the document 2. Pages From X to X Allows you to select a continuous range of pages to export. *Regardless of whether your Quark file uses Facing Pages (Spreads), when exporting as JPEG each Page is exported as a separate JPEG…

QXPMarkz Export As GIF

QXPMarkz Manual Export Options » QXPMarkz Export As GIF

1. Pages All Exports all pages in the document 2. Pages From X to X Allows you to select a continuous range of pages to export. *Regardless of whether your Quark file uses Facing Pages (Spreads), when exporting as GIF each Page is exported as a separate GIF…

QXPMarkz Open in InDesign

QXPMarkz Open In Options » QXPMarkz Open in InDesign

Open in InDesign attempts to open the currently viewed file in the default version of InDesign set on your system. If you do not have InDesign loaded on your system, you will see an error message. In order for this to work, you must be using InDesign CS4 or…

QXPMarkz Open in Quark

QXPMarkz Open In Options » QXPMarkz Open in Quark

Open in Quark will attempt to open the native Quark file in the version of Quark it was created with. If this version of Quark cannot be found (it must be loaded and be able to run on your computer for this to work) , then QXPMarkz will check to see if you have QXP…

QXPMarkz Open in Publisher

QXPMarkz Open In Options » QXPMarkz Open in Publisher

If you have Affinity Publisher 1.8 or above loaded, Open in Publisher will create an IDML of your current open file and then attempt to open that IDML in Affinity Publisher. This will be much more accurate than the PDF workflow for Affinity Publisher 1.7 and…

QXPMarkz Open in Acrobat

QXPMarkz Open In Options » QXPMarkz Open in Acrobat

Open in Acrobat will create a PDF and then attempt to open it in Adobe Acrobat. !This PDF should have editable text unless you have converted text to outlines in QuarkXPress or you placed a bitmap or rasterized image of text into Quark. QXPMarkz does not contain…

QXPMarkz Open in Illustrator

QXPMarkz Open In Options » QXPMarkz Open in Illustrator

Open in Illustrator will create a PDF and then attempt to open it up in Adobe Illustrator. By default, QXPMarkz uses the Default Version of Illustrator as seen by your Mac Computer. If you wish to force a PDF to be opened in a specific version of Illustrator, you…

QXPMarkz Open In Preferences

QXPMarkz Preferences » QXPMarkz Open In Preferences

These Preferences are targeted for handling Quark files. Open In Quark Attempt to use document version – If this radio button is selected, QXPMarkz will attempt to open the version of Quark (if loaded on your system) that matches the version the file was…

QXPMarkz Deactivate and Uninstall

QXPMarkz Deactivate and Uninstall

!Before Uninstalling QXPMarkz, please Deactivate it by using the following procedure Deactivating QXPMarkz Make sure you are connected to the internet With QXPMarkz Running, Click on the QXPMarkz Menu and then select About QXPMarkz On the About QXPMarkz window…

QXPMarkz FAQs & Troubleshooting

QXPMarkz FAQs & Troubleshooting

Q. – I keep getting an error when attempting to Activate QXPMarkz. What’s the problem and how do I fix it? A. – When you see the “Error attempting to activate!” message, this means the the email address and License ID you are using do not…

QXPMarkz Quick Start Guide

QXPMarkz Quick Start Guide

Here’s a link to a Quick Overview Movie of QXPMarkz *The steps listed below are different than the content of the Quick Overview Movie Download QXPMarkz Install QXPMarkz (download the .dmg file, double-click the .dmg and then drag-and-drop the QXPMarkz…

QXPMarkz Manual Export Options

QXPMarkz Manual Export Options

QXPMarkz Manual Export Options QXPMarkz Export QXPMarkz Export As IDML QXPMarkz Export As PDF QXPMarkz Export As TIFF QXPMarkz Export As PNG QXPMarkz Export As JPEG QXPMarkz Export As GIF QXPMarkz Export Stories

QXPMarkz Manual Export Options

QXPMarkz Manual Export Options » QXPMarkz Manual Export Options

Clicking on the Export Icon reveals all of the file formats that can be manually exported by QXPMarkz. While several of these Export options appear to duplicate the Main icons in the File Preview Window and some of the Automation Preferences, think of these icons as…

QXPMarkz Export As IDML

QXPMarkz Manual Export Options » QXPMarkz Export As IDML

Post Export 1. Open In Selecting the Open In Checkbox allows you to select which application will handle the exported IDML file. 2. System Default Application This is the default application your macOS system uses to handle IDML files. If you have QuarkXPress…

QXPMarkz Export As PDF

QXPMarkz Manual Export Options » QXPMarkz Export As PDF

Pages 1. All Exports all pages in the document 2. From X to X Allows you to select a continuous range of pages to export. 3. As Pages or Spreads 3A. Pages Will export each page in the document as a separate page (no spreads) 3B. Spreads If the original…

QXPMarkz Export As TIFF

QXPMarkz Manual Export Options » QXPMarkz Export As TIFF

Pages 1. All Exports all pages in the document 2. From X to X *Regardless of whether your Quark file uses Facing Pages (Spreads), when exporting as TIFF each Page is exported as a separate TIFF file. Allows you to select a continuous range of pages to…

QXPMarkz Open In Options

QXPMarkz Open In Options

QXPMarkz Open In Icons QXPMarkz Open in InDesign QXPMarkz Open in Quark QXPMarkz Open in Publisher QXPMarkz Open in Acrobat QXPMarkz Open in Illustrator QXPMarkz Print

QXPMarkz Conversion Notes & Limitations

QXPMarkz Conversion Notes & Limitations

QXPMarkz Paragraph-Char Attributes – Limitations and Notes QXPMarkz Tables – Limitations and Notes QXPMarkz Graphic Objects – Limitations and Notes QXPMarkz Colors and Gradients – Limitations and Notes QXPMarkz Document and Job Attributes…

QXPMarkz Tables – Limitations and Notes

QXPMarkz Conversion Notes & Limitations » QXPMarkz Tables – Limitations and Notes

Table Cells do not always show as the correct size and can result in columns appearing staggered, or rows being squished down vertically.

QXPMarkz Graphic Objects – Limitations and Notes

QXPMarkz Conversion Notes & Limitations » QXPMarkz Graphic Objects – Limitations and Notes

Text on Open and Closed paths is not tied to the path and is off the path in the on screen preview. In InDesign the text is correct. In Affinity Publisher the text may work sometimes. For other outputs such as PDF or images, the text matches the onscreen preview in…

QXPMarkz – Auto Open IDML in InDesign

QXPMarkz Sample Workflows » QXPMarkz – Auto Open IDML in InDesign

*This workflow mimics the Q2ID (Quark to InDesign) product behavior. Using this workflow, when you open a file in QXPMarkz, it will automatically open your file in InDesign. Open the Preferences Window and click on Automation Under the “On Document Open:…

QXPMarkz Paragraph-Char Attributes – Limitations and Notes

QXPMarkz Conversion Notes & Limitations » QXPMarkz Paragraph-Char Attributes – Limitations and Notes

Paragraph Attributes Known Limitations Bulleted and Numbered Lists are missing the bullets and numbers Numbered Lists may not display leading zero’s for multilevel Outlines with many levels. Split/Span Paragraph is not rendered on screen Text Wrap does…

QXPMarkz Colors and Gradients – Limitations and Notes

QXPMarkz Conversion Notes & Limitations » QXPMarkz Colors and Gradients – Limitations and Notes

Multi-Ink Colors do not render accurately on screen, they generally are rendered as solid black. This also applies when files using Multi-Ink colors are opened in InDesign, Affinity Publisher, Acrobat, Illustrator as well as exported image formats. Gradients in…

QXPMarkz Document and Job Attributes – Limitations and Notes

QXPMarkz Conversion Notes & Limitations » QXPMarkz Document and Job Attributes – Limitations and Notes

Master Page Items do not display properly Not all items on Master Pages are accurately previewed in QXPMarkz. This limitation affects all output formats (Mainly IDML being sent to InDesign or Affinity Publisher). Auto Page Numbering QXPMarkz currently does not…

Auto Open IDML in Affinity Publisher

QXPMarkz Sample Workflows » Auto Open IDML in Affinity Publisher

**This workflow allows you to automatically have your Quark file converted to IDML and opened in Affinity Publisher 1.8 or higher. Open the Preferences Window and click on Automation Under the “On Document Open: Export” area select IDML Pick a path where…

Could not open exported files with

QXPMarkz FAQs & Troubleshooting » Could not open exported files with

You may see a warning message from QXPMarkz when trying to Export or Open a file in InDesign. The two most likely reasons for the above message are 1. The job you opened in QXPMarkz is a complicated job and InDesign is taking longer than 2-3 minutes to process…

Stay Connected!

SUBSCRIBE
Close